
<!DOCTYPE html>
<html lang="en"
      data-disqus-api-url="https://disqus.com/api/3.0"
      data-disqus-api-public-key="iPOjAyIabflR3mxd9p7chQiqUCc7WDSAIjsKgjHKr9Ifcv4zR5NDXoRIfVoFhGvV"
      data-disqus-shortname="the-farside"
      data-disqus-embed-url="https://the-farside.disqus.com/embed.js"
      data-enable-ads="true"
      data-ad-slot-path="/19196947/thefarside.com/daily_dose"
      >
<head>
  <link rel="preload" as="style" href="https://use.typekit.net/uah1ext.css">
  <link rel="stylesheet" href="https://use.typekit.net/uah1ext.css">

  <link rel="preload" media="screen" href="https://assets.thefarside.com/assets/packs/css/application-b79fe22b.chunk.css" as="style" />
  <link rel="stylesheet" media="screen" href="https://assets.thefarside.com/assets/packs/css/application-b79fe22b.chunk.css" />

  <script src="https://assets.thefarside.com/assets/packs/js/runtime_application-118eb400d93cdbbab264.js" async="async"></script>
<script src="https://assets.thefarside.com/assets/packs/js/babel-a8cd24d755239c7cf5ee.chunk.js" async="async"></script>
<script src="https://assets.thefarside.com/assets/packs/js/sentry-54b9231fc63de18e1674.chunk.js" async="async"></script>
<script src="https://assets.thefarside.com/assets/packs/js/application-0526c14c92c9c8e768d6.chunk.js" async="async"></script>
  <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">

<link rel="preconnect" href="//tagan.adlightning.com" crossorigin>
<link rel="dns-prefetch" href="//tagan.adlightning.com">


  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="dns-prefetch" href="https://www.google-analytics.com">

  <meta charset="utf-8">
<meta name="language" content="english" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />


<title>Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com</title>
<link rel="icon" type="image/x-icon" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-3495f6b1aa637316727ef7ad05f3c9a3.ico">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-16x16-80654150f62eeed096ff27c54cf0028b.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-32x32-f7922ac1ac41999a87e683360563a2af.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/android-chrome-192x192-20e4989d70064702391f677695256ef6.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/android-chrome-512x512-4567ece9d2dea0e668e6a92fdbbfdea6.png" sizes="512x512">
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/apple-touch-icon-e96ffbf26642bedbfe9cb59866fccd09.png" sizes="180x180">
<meta name="robots" content="noindex, nofollow">
<link rel="prev" href="https://www.thefarside.com/2022/09/01">
<link rel="next" href="https://www.thefarside.com/2022/09/03">
<meta property="og:url" content="https://www.thefarside.com/2022/09/02">
<meta property="og:type" content="article">
<meta property="og:title" content="Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com">
<meta property="og:description" content="Visit the official online home of The Far Side comic strip to get a dose of ever-changing, random selections of classic cartoons, updated daily.">
<meta property="og:image" content="https://assets.thefarside.com/uploads/social_images/Final-Social-Share-2019-Updated2021-086d9305-f5f3-4749-a9cf-66c953ee7cd3.jpg">
<meta property="og:image:secure_url" content="https://assets.thefarside.com/uploads/social_images/Final-Social-Share-2019-Updated2021-086d9305-f5f3-4749-a9cf-66c953ee7cd3.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="628">
<meta property="og:site_name" content="TheFarSide.com">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com">
<meta name="twitter:description" content="Visit the official online home of The Far Side comic strip to get a dose of ever-changing, random selections of classic cartoons, updated daily.">
<meta name="twitter:image" content="https://assets.thefarside.com/uploads/social_images/Final-Social-Share-2019-Updated2021-086d9305-f5f3-4749-a9cf-66c953ee7cd3.jpg">

</head>

<body>



<div class="tfs-stickybit js-stickybit">
  <nav class="navbar navbar-expand-lg navbar-light tfs-main-nav js-main-nav">
  <a class="navbar-brand tfs-main-nav__logo" data-link-event="click header nav" aria-label="The Far Side Homepage" href="https://www.thefarside.com/">
  <div class="tfs-logo__wrapper">
    <img class="tfs-main-nav__cow tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo_cow-9f701760d9d962d7151c22000644bc12.svg" />
  </div>
  <img class="tfs-main-nav__tfs tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo-cb7a52999a9300e203e36865dc428f71.svg" />
</a>  <button class="navbar-toggler collapsed tfs-main-nav__toggler" type="button" data-toggle="collapse" data-target="#tfs-main-nav-target" aria-controls="tfs-main-nav-target" aria-expanded="false" aria-label="Toggle navigation">
    <img class="navbar-toggler-icon tfs-main-nav__burger js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/menu-f2944ee54413d450fdaec5ebdf0e22da.svg" />
    <img class="navbar-toggler-icon tfs-main-nav__close js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/x-aac37a3e7f28df68197577b36a647dbd.svg" />
  </button>
  <div class="collapse navbar-collapse" id="tfs-main-nav-target">
    <div class="tfs-main-nav__wrapper">
      <div class="navbar-nav">
          <a class="nav-item nav-link tfs-main-nav__link active" data-link-event="click header nav" href="/">The Daily Dose</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/comic-collections">Comic Collections</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/sketchbooks">Sketchbooks</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/about">About</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/shop">Shop</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/new-stuff">New Stuff</a>
      </div>
      <div class="tfs-main-nav__info">
        <span class="text-muted"><a class="text-primary border-bottom-0" href="/terms">Terms of Service</a> | <a class="text-primary border-bottom-0" href="/privacy-policy">Privacy Policy</a></span> | <a class="text-primary border-bottom-0" target="_blank" rel="noopener" href="https://www.andrewsmcmeel.com/privacy-requests?referrer=https://www.thefarside.com">Do Not Sell My Personal Information</a></span>
    </div>
  </div>
</div>
</nav>

  <div class="tfs-alerts-wrapper">
    <div class="container">
      <div class="tfs-page">
        <div class="tfs-page__full tfs-page__full--md">
          <noscript>
            

<div class="alert alert-danger  tfs-alert" role="alert">

  <div class="tfs-alert__cap">
    <img class="tfs-alert__icon js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo_cow-9f701760d9d962d7151c22000644bc12.svg" />
  </div>

  <span class="tfs-alert__message">
    <strong>Oh snap!</strong> The Far Side needs JavaScript to work, please enable JavaScript in your browser settings.
  </span>

</div>

          </noscript>

        </div>
      </div>
    </div>
  </div>
</div>


<main role="main" id="main-content" class="tfs-page-container js-comments-parent">

  

    <div class="tfs-page tfs-page--gutters-none">
      <div class="tfs-page__full">
        
  

  <div class="container" id="tfs-daily-dose-header">
    <div class="tfs-content tfs-content--gap-none">
      <div class="tfs-content__1col text-center">
        <h1 class="mt-5 mb-0">The Far Side<sup class="tfs-superscript">®</sup></h1>
        <h2 class="mt-n3 mb-0 display-3 text-uppercase tfs-body-font">The Daily Dose</h2>
        <p class="lead">Selections of classic <em>The Far Side</em> comics, updated daily</p>
      </div>
    </div>
  </div>


      </div>
    </div>

    <div class="tfs-page-container__cows">
      <div class="container">
        <div class="tfs-page">
          <div class="tfs-page__full tfs-page__full--md">
            <div class="tfs-content">
  


<div class="tfs-content__1col">
  <hr class="tfs-section-header"/>
  <h3>Friday, September 2, 2022</h3>
</div>
</div>

<div class="tfs-content js-daily-dose">
  

<div class="tfs-content__1col" data-position="0" data-id="11413">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body">
      <div class="tfs-comic__image">
  <img data-src="https://thefarsideassets.thefarside.com/assets/ftsgqe9jmigmcev528udym78ut8h?83Mh6zFidOXhwrfcz6kkhDcfINqzSoiBES5rAHvP8fSJbwUjsViT_fFnCsxPR-eUyNg39lK25oKbB-JSe65l_kYjMQRyZ37kCXMMuKazRazqEPrRNEoURKuEzzUFfwKpSIE8MrwjStXfVqk--xr8EjB0Tw6X1LD2T6PApAY" data-width="950" data-height="1044" data-timing="300" class="img-fluid js-lazy-load" alt="Oh, for crying out loud! … I can’t believe this has happened! Well, I’m firewood now! Bummer! … Say, this reminds me of a story …" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1044&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    When a tree falls in the forest and no one is around.
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="16093"
            data-likable-count="1.17K"
            data-likable-permalink="https://www.thefarside.com/2022/09/02/0">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-2fff92f0934d7a20ad70a8af7278f95e.svg" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="11881"
          data-commentable-count="0"
          data-commentable-permalink="https://www.thefarside.com/2022/09/02/0"
          data-disqus-permalink="https://thefarside.com/2022/09/02/0"
          data-toggle="collapse"
          data-target="#comments-11881"
          aria-expanded="false"
          aria-controls="comments-11881">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-4feeb6188d0d9ca779c19f08315e3e2e.svg" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single11413"
          data-shareable-permalink="https://www.thefarside.com/2022/09/02/0"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-cc5c876c9cbfe9035b5f83f6794df989.svg" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-placement="bottom-end" data-shareable-popover="single11413">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2022/09/02/0" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-2b4a8df762dc9dee5ee831f6ee7223db.svg" />
        </button>
      </div>
      <input readonly data-copy-item="single11413-copy" type="text" class="form-control bg-white px-4" value="https://www.thefarside.com/2022/09/02/0">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-11881" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>



    <div class="tfs-content__1col">
      


<div class="tfs-ad">
  <div id="mid_1"
       class="ad js-ad-refresh js-ad"
       data-ad-type="mid_1">
  </div>

  <div id="js-report-mid_1" class="tfs-ad__report-button">
    <div class="adl-report-ad-container"></div>
  </div>
</div>

    </div>



<div class="tfs-content__1col" data-position="1" data-id="11416">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body">
      <div class="tfs-comic__image">
  <img data-src="https://thefarsideassets.thefarside.com/assets/n1p7s8wpym0vlxt64svw6qipk602?83Mh6zFidOXhwrfcz6kkhDcfINqzSoiBES5rAHvP8fSJbwUjsViT_fFnCsxPR-eUyNg39lK25oKbB-JSe65l_kYjMQRyZ37kCXMMuKazRazqEPrRNEoURKuEzzUFfwKpSIE8MrwjStXfVqk--xr8EjB0Tw6X1LD2T6PApAY" data-width="950" data-height="1070" data-timing="300" class="img-fluid js-lazy-load" alt="" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1070&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    “Well, guess who’s home a little early from today’s castle siege?”
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="16096"
            data-likable-count="1.17K"
            data-likable-permalink="https://www.thefarside.com/2022/09/02/1">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-2fff92f0934d7a20ad70a8af7278f95e.svg" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="11884"
          data-commentable-count="0"
          data-commentable-permalink="https://www.thefarside.com/2022/09/02/1"
          data-disqus-permalink="https://thefarside.com/2022/09/02/1"
          data-toggle="collapse"
          data-target="#comments-11884"
          aria-expanded="false"
          aria-controls="comments-11884">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-4feeb6188d0d9ca779c19f08315e3e2e.svg" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single11416"
          data-shareable-permalink="https://www.thefarside.com/2022/09/02/1"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-cc5c876c9cbfe9035b5f83f6794df989.svg" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-placement="bottom-end" data-shareable-popover="single11416">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2022/09/02/1" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-2b4a8df762dc9dee5ee831f6ee7223db.svg" />
        </button>
      </div>
      <input readonly data-copy-item="single11416-copy" type="text" class="form-control bg-white px-4" value="https://www.thefarside.com/2022/09/02/1">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-11884" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>






<div class="tfs-content__1col" data-position="2" data-id="11419">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body">
      <div class="tfs-comic__image">
  <img data-src="https://thefarsideassets.thefarside.com/assets/fleyolh2macghlv1pppxf39hbneg?83Mh6zFidOXhwrfcz6kkhDcfINqzSoiBES5rAHvP8fSJbwUjsViT_fFnCsxPR-eUyNg39lK25oKbB-JSe65l_kYjMQRyZ37kCXMMuKazRazqEPrRNEoURKuEzzUFfwKpSIE8MrwjStXfVqk--xr8EjB0Tw6X1LD2T6PApAY" data-width="950" data-height="1050" data-timing="300" class="img-fluid js-lazy-load" alt="POTATO CHIPS / MONSTER WEEK / CREATURE WORLD" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1050&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    For the time being, the monster wasn’t in Ricky’s closet. For the time being.
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="16099"
            data-likable-count="1.21K"
            data-likable-permalink="https://www.thefarside.com/2022/09/02/2">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-2fff92f0934d7a20ad70a8af7278f95e.svg" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="11887"
          data-commentable-count="0"
          data-commentable-permalink="https://www.thefarside.com/2022/09/02/2"
          data-disqus-permalink="https://thefarside.com/2022/09/02/2"
          data-toggle="collapse"
          data-target="#comments-11887"
          aria-expanded="false"
          aria-controls="comments-11887">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-4feeb6188d0d9ca779c19f08315e3e2e.svg" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single11419"
          data-shareable-permalink="https://www.thefarside.com/2022/09/02/2"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-cc5c876c9cbfe9035b5f83f6794df989.svg" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-placement="bottom-end" data-shareable-popover="single11419">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2022/09/02/2" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-2b4a8df762dc9dee5ee831f6ee7223db.svg" />
        </button>
      </div>
      <input readonly data-copy-item="single11419-copy" type="text" class="form-control bg-white px-4" value="https://www.thefarside.com/2022/09/02/2">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-11887" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>



    <div class="tfs-content__1col">
      


<div class="tfs-ad">
  <div id="mid_2"
       class="ad js-ad-refresh js-ad-lazy-load"
       data-ad-type="mid_2">
  </div>

  <div id="js-report-mid_2" class="tfs-ad__report-button">
    <div class="adl-report-ad-container"></div>
  </div>
</div>

    </div>



<div class="tfs-content__1col" data-position="3" data-id="11422">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body">
      <div class="tfs-comic__image">
  <img data-src="https://thefarsideassets.thefarside.com/assets/qek0sfxss0wubugd2w5mf2hqb5sh?83Mh6zFidOXhwrfcz6kkhDcfINqzSoiBES5rAHvP8fSJbwUjsViT_fFnCsxPR-eUyNg39lK25oKbB-JSe65l_kYjMQRyZ37kCXMMuKazRazqEPrRNEoURKuEzzUFfwKpSIE8MrwjStXfVqk--xr8EjB0Tw6X1LD2T6PApAY" data-width="950" data-height="1126" data-timing="300" class="img-fluid js-lazy-load" alt="" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1126&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    “Any theories on this, Cummings?”
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="16102"
            data-likable-count="1.18K"
            data-likable-permalink="https://www.thefarside.com/2022/09/02/3">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-2fff92f0934d7a20ad70a8af7278f95e.svg" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="11890"
          data-commentable-count="0"
          data-commentable-permalink="https://www.thefarside.com/2022/09/02/3"
          data-disqus-permalink="https://thefarside.com/2022/09/02/3"
          data-toggle="collapse"
          data-target="#comments-11890"
          aria-expanded="false"
          aria-controls="comments-11890">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-4feeb6188d0d9ca779c19f08315e3e2e.svg" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single11422"
          data-shareable-permalink="https://www.thefarside.com/2022/09/02/3"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-cc5c876c9cbfe9035b5f83f6794df989.svg" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-placement="bottom-end" data-shareable-popover="single11422">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2022/09/02/3" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-2b4a8df762dc9dee5ee831f6ee7223db.svg" />
        </button>
      </div>
      <input readonly data-copy-item="single11422-copy" type="text" class="form-control bg-white px-4" value="https://www.thefarside.com/2022/09/02/3">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-11890" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>






<div class="tfs-content__1col" data-position="4" data-id="11424">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body">
      <div class="tfs-comic__image">
  <img data-src="https://thefarsideassets.thefarside.com/assets/w4zgthaww1zloarj47qh901wt73w?83Mh6zFidOXhwrfcz6kkhDcfINqzSoiBES5rAHvP8fSJbwUjsViT_fFnCsxPR-eUyNg39lK25oKbB-JSe65l_kYjMQRyZ37kCXMMuKazRazqEPrRNEoURKuEzzUFfwKpSIE8MrwjStXfVqk--xr8EjB0Tw6X1LD2T6PApAY" data-width="950" data-height="1045" data-timing="300" class="img-fluid js-lazy-load" alt="Our guests today all share the strange behavior of dressing up like other species and mating out of season...Jack, let’s start with you..." src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1045&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    Geraldo Rivera of the wild
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="16104"
            data-likable-count="1.07K"
            data-likable-permalink="https://www.thefarside.com/2022/09/02/4">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-2fff92f0934d7a20ad70a8af7278f95e.svg" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="11892"
          data-commentable-count="0"
          data-commentable-permalink="https://www.thefarside.com/2022/09/02/4"
          data-disqus-permalink="https://thefarside.com/2022/09/02/4"
          data-toggle="collapse"
          data-target="#comments-11892"
          aria-expanded="false"
          aria-controls="comments-11892">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-4feeb6188d0d9ca779c19f08315e3e2e.svg" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single11424"
          data-shareable-permalink="https://www.thefarside.com/2022/09/02/4"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-cc5c876c9cbfe9035b5f83f6794df989.svg" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-placement="bottom-end" data-shareable-popover="single11424">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2022/09/02/4" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-2b4a8df762dc9dee5ee831f6ee7223db.svg" />
        </button>
      </div>
      <input readonly data-copy-item="single11424-copy" type="text" class="form-control bg-white px-4" value="https://www.thefarside.com/2022/09/02/4">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-11892" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>



    <div class="tfs-content__1col">
      


<div class="tfs-ad">
  <div id="mid_3"
       class="ad js-ad-refresh js-ad-lazy-load"
       data-ad-type="mid_3">
  </div>

  <div id="js-report-mid_3" class="tfs-ad__report-button">
    <div class="adl-report-ad-container"></div>
  </div>
</div>

    </div>


</div>



<nav class="tfs-pagination tfs-gap-full" aria-label="pager">
  <a class="btn btn-primary tfs-button" href="/2022/09/01">Previous Day</a>
  <a class="btn btn-primary tfs-button" href="/2022/09/03">Next Day</a>
</nav>


  <div class="tfs-content tfs-gap-full">
    


<div class="tfs-content__1col">
  <hr class="tfs-section-header"/>
  <h3>Comic Collections</h3>
</div>
    
<div class="tfs-content__2col">
  
<div class="tfs-page-preview">
  
<nav aria-label="breadcrumb">
  <ol class="breadcrumb tfs-breadcrumb">
        <li class="breadcrumb-item"><a href="/comic-collections">Comic Collections</a></li>
  </ol>
</nav>


  <a class="tfs-page-preview__image" aria-label="Ne’er-do-wells, Scallywags, and That Kid Across the Street" href="/comic-collections/571/doomed-scallywags-aug2022">
    <img data-src="https://assets.thefarside.com/uploads/post_preview_images/aug2022-wk5-02e9ffb2-2fe4-4d1a-b528-9bacbb0cc4d5.jpg" data-width="653" data-height="394" data-timing="300" class="img-fluid js-lazy-load" alt="Ne’er-do-wells, Scallywags, and That Kid Across the Street" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 653 394&#39;%3E%3C/svg%3E" />
</a>
  <a class="h3 tfs-page-preview__header" href="/comic-collections/571/doomed-scallywags-aug2022">Ne’er-do-wells, Scallywags, and That Kid Across the Street</a>

    <div class="tfs-page-preview__body">
      <p>Dark characters meet dark humor.</p>
    </div>
</div>

</div>


<div class="tfs-content__2col">
  
<div class="tfs-page-preview">
  
<nav aria-label="breadcrumb">
  <ol class="breadcrumb tfs-breadcrumb">
        <li class="breadcrumb-item"><a href="/comic-collections">Comic Collections</a></li>
  </ol>
</nav>


  <a class="tfs-page-preview__image" aria-label="Gullible’s Travels" href="/comic-collections/570/%09gullibles-travels-aug2022">
    <img data-src="https://assets.thefarside.com/uploads/post_preview_images/aug2022-wk4-5bf52547-9a1f-4bc6-b6f0-6e3cefbf53a0.jpg" data-width="653" data-height="394" data-timing="300" class="img-fluid js-lazy-load" alt="Gullible’s Travels" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 653 394&#39;%3E%3C/svg%3E" />
</a>
  <a class="h3 tfs-page-preview__header" href="/comic-collections/570/%09gullibles-travels-aug2022">Gullible’s Travels</a>

    <div class="tfs-page-preview__body">
      <p>	</p><p>Myths, legends, and folklore: All just waiting for a cartoonist to come along.</p>
    </div>
</div>

</div>


  </div>



          </div>
        </div>
      </div>
    </div>


</main>



<nav class="tfs-footer js-footer py-5">
  <div class="container">
    <div class="tfs-content tfs-content--gap-double">
      <div class="tfs-content__1col tfs-footer__nav">

        <a class="navbar-brand tfs-footer__logo" data-link-event="click header nav" aria-label="The Far Side Homepage" href="https://www.thefarside.com/">
          <div class="tfs-logo__wrapper">
            <img class="tfs-logo__cow js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo_cow-9f701760d9d962d7151c22000644bc12.svg" />
          </div>
          <img class="tfs-logo__white js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo-cb7a52999a9300e203e36865dc428f71.svg" />
</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/">The Daily Dose</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/comic-collections">Comic Collections</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/sketchbooks">Sketchbooks</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/about">About</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/shop">Shop</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/new-stuff">New Stuff</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/contact">Contact</a>

      </div>
    </div>
    <div class="tfs-content">

      <div class="tfs-content__1col tfs-footer__info">
        <p class="">Website hosted and operated by Andrews McMeel Universal.</p>
<p class="">Copyright © 2019-2022 FarWorks, Inc. All rights reserved. Used with permission.</p>
<p class=""><em>The Far Side</em>®, <em>FarWorks, Inc.</em>®, <em>Tales From The Far Side</em>®, the <em>Larson</em>® signature, the Amoeba® logo, and the Cow® logo are registered trademarks of FarWorks, Inc. in certain countries.</p>
<p class="">No images or other content displayed on this Website may be reproduced, digitized, stored in a retrieval system, made available via any computer or wireless networks, transmitted or circulated in any form or by any means, without prior written permission of the copyright owner.</p>
<span class=""><a class="text-primary border-bottom-0" href="/terms">Terms of Service</a> | <a class="text-primary border-bottom-0" href="/privacy-policy">Privacy Policy</a></span> | <a class="text-primary border-bottom-0" id="compliance_link" target="_blank" rel="noopener" href="https://www.andrewsmcmeel.com/privacy-requests?referrer=https://www.thefarside.com">Do Not Sell My Personal Information</a></span>

      </div>

      <div class="tfs-content__1col tfs-footer__farworks">
        <img data-src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/farworks_amoeba-8d3feb7d97c372bd52b1f53edd7c1d61.png" data-width="678" data-height="922" data-timing="300" class="img-fluid js-lazy-load" alt="FarWorks, Inc. Registered logo" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 678 922&#39;%3E%3C/svg%3E" />
      </div>

    </div>
  </div>
</nav>




</body>
</html>
