
<!DOCTYPE html>
<html lang="en"
      data-disqus-api-url="https://disqus.com/api/3.0"
      data-disqus-api-public-key="iPOjAyIabflR3mxd9p7chQiqUCc7WDSAIjsKgjHKr9Ifcv4zR5NDXoRIfVoFhGvV"
      data-disqus-shortname="the-farside"
      data-disqus-embed-url="https://the-farside.disqus.com/embed.js"
      data-enable-ads="true"
      data-ad-slot-path="/19196947/thefarside.com/daily_dose"
      >
<head>
  <link rel="preload" as="style" href="https://use.typekit.net/uah1ext.css">
  <link rel="stylesheet" href="https://use.typekit.net/uah1ext.css">

  <link rel="preload" media="screen" href="https://assets.thefarside.com/assets/packs/css/application-041cbba8.chunk.css" as="style" />
  <link rel="stylesheet" media="screen" href="https://assets.thefarside.com/assets/packs/css/application-041cbba8.chunk.css" />

  <script src="https://assets.thefarside.com/assets/packs/js/runtime_application-f5cdbccc16d0cbdeae57.js" async="async"></script>
<script src="https://assets.thefarside.com/assets/packs/js/babel-55157b76bd45296b2c6a.chunk.js" async="async"></script>
<script src="https://assets.thefarside.com/assets/packs/js/sentry-21e27a06723e14b4d730.chunk.js" async="async"></script>
<script src="https://assets.thefarside.com/assets/packs/js/application-08914f07d5083854062c.chunk.js" async="async"></script>
  <link rel="preconnect" href="//hb.vntsm.com" crossorigin>
<link rel="dns-prefetch" href="//hb.vntsm.com">

<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">


<link rel="preconnect" href="//tagan.adlightning.com" crossorigin>
<link rel="dns-prefetch" href="//tagan.adlightning.com">

<link rel="dns-prefetch" href="//sb.scorecardresearch.com">

<link rel="dns-prefetch" href="//secure.quantserve.com">

  <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
  <link rel="dns-prefetch" href="https://www.google-analytics.com">

  <meta charset="utf-8">
<meta name="language" content="english" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />


<title>Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com</title>
<link rel="icon" type="image/x-icon" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-3495f6b1aa637316727ef7ad05f3c9a3.ico">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-16x16-80654150f62eeed096ff27c54cf0028b.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-32x32-f7922ac1ac41999a87e683360563a2af.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/android-chrome-192x192-20e4989d70064702391f677695256ef6.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/android-chrome-512x512-4567ece9d2dea0e668e6a92fdbbfdea6.png" sizes="512x512">
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/apple-touch-icon-e96ffbf26642bedbfe9cb59866fccd09.png" sizes="180x180">
<meta name="robots" content="noindex, nofollow">
<link rel="prev" href="https://www.thefarside.com/2021/07/09">
<link rel="next" href="https://www.thefarside.com/2021/07/11">
<meta property="og:url" content="https://www.thefarside.com/2021/07/10">
<meta property="og:type" content="article">
<meta property="og:title" content="Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com">
<meta property="og:description" content="Visit the official online home of The Far Side comic strip to get a dose of ever-changing, random selections of classic cartoons, updated daily.">
<meta property="og:image" content="https://assets.thefarside.com/uploads/social_images/40-social-share-fb-1200x628-01-8ad5ab80-a888-4419-8fab-d6281d3b7b61.jpg">
<meta property="og:image:secure_url" content="https://assets.thefarside.com/uploads/social_images/40-social-share-fb-1200x628-01-8ad5ab80-a888-4419-8fab-d6281d3b7b61.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="628">
<meta property="og:site_name" content="TheFarSide.com">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com">
<meta name="twitter:description" content="Visit the official online home of The Far Side comic strip to get a dose of ever-changing, random selections of classic cartoons, updated daily.">
<meta name="twitter:image" content="https://assets.thefarside.com/uploads/social_images/40-social-share-fb-1200x628-01-8ad5ab80-a888-4419-8fab-d6281d3b7b61.jpg">

</head>

<body>



<div class="tfs-stickybit js-stickybit">
  <nav class="navbar navbar-expand-lg navbar-light tfs-main-nav js-main-nav">
  <a class="navbar-brand tfs-main-nav__logo" data-link-event="click header nav" aria-label="The Far Side Homepage" href="https://www.thefarside.com/">
    <img class="tfs-main-nav__cow tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/cow_face-86102e6bdcf94dd0a5859f8c6182f437.svg" />
    <img class="tfs-main-nav__tfs tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo-b246e6f70e7c9570f9a9ba3ac21349a8.svg" />
</a>  <button class="navbar-toggler collapsed tfs-main-nav__toggler" type="button" data-toggle="collapse" data-target="#tfs-main-nav-target" aria-controls="tfs-main-nav-target" aria-expanded="false" aria-label="Toggle navigation">
    <img class="navbar-toggler-icon tfs-main-nav__burger js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/menu-f2944ee54413d450fdaec5ebdf0e22da.svg" />
    <img class="navbar-toggler-icon tfs-main-nav__close js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/x-aac37a3e7f28df68197577b36a647dbd.svg" />
  </button>
  <div class="collapse navbar-collapse" id="tfs-main-nav-target">
    <div class="tfs-main-nav__wrapper">
      <div class="navbar-nav">
          <a class="nav-item nav-link tfs-main-nav__link active" data-link-event="click header nav" href="/">The Daily Dose</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/comic-collections">Comic Collections</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/sketchbooks">Sketchbooks</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/about">About</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/shop">Shop</a>
          <a class="nav-item nav-link tfs-main-nav__link " data-link-event="click header nav" href="/new-stuff">New Stuff</a>
      </div>
      <div class="tfs-main-nav__info">
        <span class="text-muted"><a class="text-primary border-bottom-0" href="/terms">Terms of Service</a> | <a class="text-primary border-bottom-0" href="/privacy-policy">Privacy Policy</a></span> | <a class="text-primary border-bottom-0" target="_blank" rel="noopener" href="https://www.andrewsmcmeel.com/privacy-requests?referrer=https://www.thefarside.com">Do Not Sell My Personal Information</a></span>
    </div>
  </div>
</div>
</nav>

  <div class="tfs-alerts-wrapper">
    <div class="container">
      <div class="tfs-page">
        <div class="tfs-page__full tfs-page__full--md">
          <noscript>
            

<div class="alert alert-danger  tfs-alert" role="alert">

  <div class="tfs-alert__cap">
    <img class="tfs-alert__icon js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/cow_face-86102e6bdcf94dd0a5859f8c6182f437.svg" />
  </div>

  <span class="tfs-alert__message">
    <strong>Oh snap!</strong> The Far Side needs JavaScript to work, please enable JavaScript in your browser settings.
  </span>

</div>
          </noscript>

        </div>
      </div>
    </div>
  </div>
</div>


<main role="main" id="main-content" class="tfs-page-container js-comments-parent">

  

    <div class="tfs-page tfs-page--gutters-none">
      <div class="tfs-page__full">
        
  

  <div class="container" id="tfs-daily-dose-header">
    <div class="tfs-content tfs-content--gap-none">
      <div class="tfs-content__1col text-center">
        <h1 class="mt-5 mb-0">The Far Side<sup class="tfs-superscript">®</sup></h1>
        <h2 class="mt-n3 mb-0 display-3 text-uppercase tfs-body-font">The Daily Dose</h2>
        <p class="lead">Selections of classic <em>The Far Side</em> comics, updated daily</p>
      </div>
    </div>
  </div>


      </div>
    </div>

    <div class="tfs-page-container__cows">
      <div class="container">
        <div class="tfs-page">
          <div class="tfs-page__full tfs-page__full--md">
            <div class="tfs-content">
  


<div class="tfs-content__1col">
  <hr class="tfs-section-header"/>
  <h3>Saturday, July 10, 2021</h3>
</div>
</div>

<div class="tfs-content js-daily-dose">
  

<div class="tfs-content__1col" data-position="0" data-id="6590">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body">
      <div class="tfs-comic__image">
  <img data-src="https://thefarsideassets.thefarside.com/assets/rycq0aj1dmhhatemvwrjff3n57mh?83Mh6zFidOXhwrfcz6kkhDcfINqzSoiBES5rAHvP8fSJbwUjsViT_fFnCsxPR-eUyNg39lK25oKbB-JSe65l_kYjMQRyZ37kCXMMuKazRazqEPrRNEoURKuEzzUFfwKpSIE8MrwjStXfVqk--xr8EjB0Tw6X1LD2T6PApAY" data-width="950" data-height="1074" data-timing="300" class="img-fluid js-lazy-load" alt="" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1074&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    Origin of the expression “Puttin’ on the dog”
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="11129"
            data-likable-count="800"
            data-likable-permalink="https://www.thefarside.com/2021/07/10/0">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-2fff92f0934d7a20ad70a8af7278f95e.svg" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="6917"
          data-commentable-count="0"
          data-commentable-permalink="https://www.thefarside.com/2021/07/10/0"
          data-disqus-permalink="https://thefarside.com/2021/07/10/0"
          data-toggle="collapse"
          data-target="#comments-6917"
          aria-expanded="false"
          aria-controls="comments-6917">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-4feeb6188d0d9ca779c19f08315e3e2e.svg" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single6590"
          data-shareable-permalink="https://www.thefarside.com/2021/07/10/0"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-cc5c876c9cbfe9035b5f83f6794df989.svg" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-placement="bottom-end" data-shareable-popover="single6590">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2021/07/10/0" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-2b4a8df762dc9dee5ee831f6ee7223db.svg" />
        </button>
      </div>
      <input readonly data-copy-item="single6590-copy" type="text" class="form-control bg-white px-4" value="https://www.thefarside.com/2021/07/10/0">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-6917" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>



    <div class="tfs-content__1col">
      


<div class="tfs-ad">
  <div id="mid_1"
       class="ad js-ad-refresh js-ad"
       data-ad-type="mid_1">
  </div>

  <div id="js-report-mid_1" class="tfs-ad__report-button">
    <div class="adl-report-ad-container"></div>
  </div>
</div>

    </div>



<div class="tfs-content__1col" data-position="1" data-id="6593">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body">
      <div class="tfs-comic__image">
  <img data-src="https://thefarsideassets.thefarside.com/assets/b8ugee5jc2zumke2gibarvptwkeh?83Mh6zFidOXhwrfcz6kkhDcfINqzSoiBES5rAHvP8fSJbwUjsViT_fFnCsxPR-eUyNg39lK25oKbB-JSe65l_kYjMQRyZ37kCXMMuKazRazqEPrRNEoURKuEzzUFfwKpSIE8MrwjStXfVqk--xr8EjB0Tw6X1LD2T6PApAY" data-width="950" data-height="971" data-timing="300" class="img-fluid js-lazy-load" alt="" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 971&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    “Sorry to intrude, ma’am, but we thought we’d come in and just sort of roam around for a few minutes.”
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="11132"
            data-likable-count="1.18K"
            data-likable-permalink="https://www.thefarside.com/2021/07/10/1">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-2fff92f0934d7a20ad70a8af7278f95e.svg" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="6920"
          data-commentable-count="0"
          data-commentable-permalink="https://www.thefarside.com/2021/07/10/1"
          data-disqus-permalink="https://thefarside.com/2021/07/10/1"
          data-toggle="collapse"
          data-target="#comments-6920"
          aria-expanded="false"
          aria-controls="comments-6920">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-4feeb6188d0d9ca779c19f08315e3e2e.svg" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single6593"
          data-shareable-permalink="https://www.thefarside.com/2021/07/10/1"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-cc5c876c9cbfe9035b5f83f6794df989.svg" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-placement="bottom-end" data-shareable-popover="single6593">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2021/07/10/1" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-2b4a8df762dc9dee5ee831f6ee7223db.svg" />
        </button>
      </div>
      <input readonly data-copy-item="single6593-copy" type="text" class="form-control bg-white px-4" value="https://www.thefarside.com/2021/07/10/1">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-6920" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>





</div>



<nav class="tfs-pagination tfs-gap-full" aria-label="pager">
  <a class="btn btn-primary tfs-button" href="/2021/07/09">Previous Day</a>
  <a class="btn btn-primary tfs-button" href="/2021/07/11">Next Day</a>
</nav>


  <div class="tfs-content tfs-gap-full">
    


<div class="tfs-content__1col">
  <hr class="tfs-section-header"/>
  <h3>Comic Collections</h3>
</div>
    
<div class="tfs-content__2col">
  
<div class="tfs-page-preview">
  
<nav aria-label="breadcrumb">
  <ol class="breadcrumb tfs-breadcrumb">
        <li class="breadcrumb-item"><a href="/comic-collections">Comic Collections</a></li>
  </ol>
</nav>


  <a class="tfs-page-preview__image" aria-label="Let’s Start at the Beginning" href="/comic-collections/436/pre-historic-cavemen-and-dinosaurs-july2021">
    <img data-src="https://assets.thefarside.com/uploads/post_preview_images/wk_82-564a1170-26a5-4e2c-a572-42ad15163f11.jpg" data-width="653" data-height="394" data-timing="300" class="img-fluid js-lazy-load" alt="Let’s Start at the Beginning" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 653 394&#39;%3E%3C/svg%3E" />
</a>
  <a class="h3 tfs-page-preview__header" href="/comic-collections/436/pre-historic-cavemen-and-dinosaurs-july2021">Let’s Start at the Beginning</a>

    <div class="tfs-page-preview__body">
      <p>Thag hit his head on a stalactite and Grog laughed; humor begins.</p>
    </div>
</div>

</div>


<div class="tfs-content__2col">
  
<div class="tfs-page-preview">
  
<nav aria-label="breadcrumb">
  <ol class="breadcrumb tfs-breadcrumb">
        <li class="breadcrumb-item"><a href="/comic-collections">Comic Collections</a></li>
  </ol>
</nav>


  <a class="tfs-page-preview__image" aria-label="History Shmistory" href="/comic-collections/433/history-shmistory-june2021">
    <img data-src="https://assets.thefarside.com/uploads/post_preview_images/wk_81-d412dc07-e23b-4ede-98e5-63de869e3792.jpg" data-width="653" data-height="394" data-timing="300" class="img-fluid js-lazy-load" alt="History Shmistory" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 653 394&#39;%3E%3C/svg%3E" />
</a>
  <a class="h3 tfs-page-preview__header" href="/comic-collections/433/history-shmistory-june2021">History Shmistory</a>

    <div class="tfs-page-preview__body">
      <p>The Far Side delves into historic events, places, and famous dead people.</p>
    </div>
</div>

</div>


  </div>



          </div>
        </div>
      </div>
    </div>


</main>



<nav class="tfs-footer js-footer py-5">
  <div class="container">
    <div class="tfs-content tfs-content--gap-double">
      <div class="tfs-content__1col tfs-footer__nav">

        <a class="tfs-footer__logo" data-link-event="click footer nav" aria-label="The Far Side Homepage" href="https://www.thefarside.com/">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo_white_w_cow-51616503c11ff962048764af482664cd.svg" />
</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/">The Daily Dose</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/comic-collections">Comic Collections</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/sketchbooks">Sketchbooks</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/about">About</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/shop">Shop</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/new-stuff">New Stuff</a>
          <a class="tfs-footer__link" data-link-event="click footer nav" href="/contact">Contact</a>

      </div>
    </div>
    <div class="tfs-content">

      <div class="tfs-content__1col tfs-footer__info">
        <p class="">Website hosted and operated by Andrews McMeel Universal.</p>
<p class="">Copyright © 2019-2021 FarWorks, Inc. All rights reserved. Used with permission.</p>
<p class=""><em>The Far Side</em>®, <em>FarWorks, Inc.</em>®, <em>Tales From The Far Side</em>®, the <em>Larson</em>® signature, and the Amoeba® logo are registered trademarks of FarWorks, Inc.</p>
<p class="">No images or other content displayed on this Website may be reproduced, digitized, stored in a retrieval system, made available via any computer or wireless networks, transmitted or circulated in any form or by any means, without prior written permission of the copyright owner.</p>
<span class=""><a class="text-primary border-bottom-0" href="/terms">Terms of Service</a> | <a class="text-primary border-bottom-0" href="/privacy-policy">Privacy Policy</a></span> | <a class="text-primary border-bottom-0" target="_blank" rel="noopener" href="https://www.andrewsmcmeel.com/privacy-requests?referrer=https://www.thefarside.com">Do Not Sell My Personal Information</a></span>

      </div>

      <div class="tfs-content__1col tfs-footer__farworks">
        <img data-src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/farworks_amoeba-8d3feb7d97c372bd52b1f53edd7c1d61.png" data-width="678" data-height="922" data-timing="300" class="img-fluid js-lazy-load" alt="FarWorks, Inc. Registered logo" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 678 922&#39;%3E%3C/svg%3E" />
      </div>

    </div>
  </div>
</nav>





<script>
  (function() {
    document.write('<div id="vmv3-ad-manager" style="display:none"></div>');
    document.getElementById("vmv3-ad-manager").innerHTML =
      '<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="5cb4ba4e46e0fb00012123b7"></iframe>';
    var a = document.getElementById("vmv3-frm");
    a = a.contentWindow ? a.contentWindow : a.contentDocument;
    a.document.open();
    a.document.write("<script src=\"https://hb.vntsm.com/v3/live/ad-manager.min.js\" type=\"text/javascript\" async><\/script>");
    a.document.close();
  })();
</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20519258" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20519258&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct:"p-5bhew76JBcfq6"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-5bhew76JBcfq6.gif" border="0"  height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>

</body>
</html>
