
<!DOCTYPE html>
<html lang="en"
      data-disqus-api-url="https://disqus.com/api/3.0"
      data-disqus-api-public-key="iPOjAyIabflR3mxd9p7chQiqUCc7WDSAIjsKgjHKr9Ifcv4zR5NDXoRIfVoFhGvV"
      data-disqus-shortname="the-farside"
      data-disqus-embed-url="https://the-farside.disqus.com/embed.js"
      data-ad-slot-path="/19196947/thefarside.com/daily_dose"
      >
<head>
  <meta charset="utf-8">
<meta name="language" content="english" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />


<title>Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com</title>
<link rel="icon" type="image/x-icon" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-580a43b1e4c66dd7132f2982e1a7ee13.ico">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-16x16-d5be35c657be3c5199c7ef5790688c30.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/favicon-32x32-9b86f3cc46faed3725676838e56bf314.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/android-chrome-192x192-17a2da94f812f9f4a41ed8ed1be4d889.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/android-chrome-512x512-84d0308c8c07aec6301d3d37f58f9a7e.png" sizes="512x512">
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://assets.thefarside.com/assets/packs/media/images/brand/meta_icons/apple-touch-icon-7d092cfb983e2317ba2760c38bf75d10.png" sizes="180x180">
<meta name="robots" content="noindex, nofollow">
<link rel="prev" href="https://www.thefarside.com/2020/01/17">
<link rel="next" href="https://www.thefarside.com/2020/01/19">
<meta property="og:url" content="https://www.thefarside.com/2020/01/18">
<meta property="og:type" content="article">
<meta property="og:title" content="Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com">
<meta property="og:description" content="Visit the official online home of The Far Side comic strip to get a dose of ever-changing, random selections of classic cartoons, updated daily.">
<meta property="og:image" content="https://assets.thefarside.com/uploads/social_images/40-social-share-fb-1200x628-01-8ad5ab80-a888-4419-8fab-d6281d3b7b61.jpg">
<meta property="og:image:secure_url" content="https://assets.thefarside.com/uploads/social_images/40-social-share-fb-1200x628-01-8ad5ab80-a888-4419-8fab-d6281d3b7b61.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="628">
<meta property="og:site_name" content="TheFarSide.com">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Today’s Daily Dose of the Far Side Comics by Gary Larson | TheFarSide.com">
<meta name="twitter:description" content="Visit the official online home of The Far Side comic strip to get a dose of ever-changing, random selections of classic cartoons, updated daily.">
<meta name="twitter:image" content="https://assets.thefarside.com/uploads/social_images/40-social-share-fb-1200x628-01-8ad5ab80-a888-4419-8fab-d6281d3b7b61.jpg">


  <link rel="preload" as="style" href="https://use.typekit.net/uah1ext.css">
  <link href="https://use.typekit.net/uah1ext.css" rel="stylesheet">
  <link rel="stylesheet" media="screen" href="https://assets.thefarside.com/assets/packs/css/application-ffb70ca7.chunk.css" />

    <link rel="dns-prefetch" href="https://tagan.adlightning.com">
    <script src="https://assets.thefarside.com/assets/packs/js/runtime_ad-dependencies-816fe7615ed975af7d0a.js"></script>
<script src="https://assets.thefarside.com/assets/packs/js/sentry-50bd8673264a5677273a.chunk.js"></script>
<script src="https://assets.thefarside.com/assets/packs/js/ad-dependencies-08e02b525be4fcbdb850.chunk.js"></script>
<script src="https://assets.thefarside.com/assets/packs/js/runtime_application-21cac0742e90a2d3690c.js"></script>
<script src="https://assets.thefarside.com/assets/packs/js/babel-5245fc954819c229c3c9.chunk.js"></script>
<script src="https://assets.thefarside.com/assets/packs/js/application-f02a391a7db4cfa67c2b.chunk.js"></script>
    <!-- Confiant -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/ULnvkBJd4FtVOB_t307bNR2LuPQ/gpt_and_prebid/config.js"></script>

<!-- Venatus -->
<script>
  (function(){document.write('<div id="vmv3-ad-manager" style="display:none"></div>');document.getElementById("vmv3-ad-manager").innerHTML='<iframe id="vmv3-frm" src="javascript:\'<html><body></body></html>\'" width="0" height="0" data-mode="scan" data-site-id="5cb4ba4e46e0fb00012123b7"></iframe>';var a=document.getElementById("vmv3-frm");a=a.contentWindow?a.contentWindow:a.contentDocument;a.document.open();a.document.write('<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" async>'+'</scr'+'ipt>');a.document.close()})();
</script>

<!-- GPT -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<!-- Amazon -->
<script>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","////c.amazon-adsystem.com/aax2/apstag.js");
</script>

<script>
  function getCookie(name) {
    var cookieName = name + '=';
    var cookieArr = document.cookie.split(';');
    for (var i = 0; i < cookieArr.length; i++) {
      var curCookie = cookieArr[i];
      while (curCookie.charAt(0) == ' ') curCookie = curCookie.substring(1, curCookie.length);
      if (curCookie.indexOf(cookieName) == 0) {
        return curCookie.substring(cookieName.length, curCookie.length);
      }
    }
    return "";
  }

  function getCookieField(cookie, field) {
    var fieldName = field + '+';
    var cookieArr = cookie.split('!');
    for (var i = 0; i < cookieArr.length; i++) {
      var curCookie = cookieArr[i];
      while (curCookie.charAt(0) == ' ') curCookie = curCookie.substring(1, curCookie.length);
      if (curCookie.indexOf(fieldName) == 0) {
        return curCookie.substring(fieldName.length, curCookie.length);
      }
    }
    return "";
  }

  function setCookie(name, kvArr, expire) {
    var value = [];
    var i;
    for (i = 0; i < kvArr.length; i++) {
      var fieldName = kvArr[i][0];
      var fieldValue = kvArr[i][1];
      value.push(fieldName + '+' + fieldValue);
    }
    value.push('expire' + '+' + expire);

    value = value.join('!');

    var cookie = [
      name + '=' + value,
      'expires=' + expire,
      'path=' + '/'
    ];

    document.cookie = cookie.join(';');
  }

  //Advertising pageview cookie
  function setPageviewCookie() {
    var cookieValuePV = getCookie('amu-pv');
    var GPTPageview, expireDatePV;

    if (cookieValuePV.length < 1) {
      expireDatePV = new Date();
      expireDatePV.setDate(expireDatePV.getDate() + 1);
      expireDatePV.toUTCString();
      GPTPageview = 1;
    } else {
      expireDatePV = getCookieField(cookieValuePV, 'expire');
      GPTPageview = parseInt(getCookieField(cookieValuePV, 'pv'), 10) + 1;
    }

    setCookie('amu-pv', [['pv', GPTPageview]], expireDatePV);
    return GPTPageview;
  }

  //Advertising pageview cookie
  function getPageviewFromCookie() {
    var cookieValuePV = getCookie('amu-pv');
    var GPTPageview, expireDatePV;

    if (cookieValuePV.length < 1) {
      expireDatePV = new Date();
      expireDatePV.setDate(expireDatePV.getDate() + 1);
      expireDatePV.toUTCString();
      GPTPageview = 1;
      setCookie('amu-pv', [['pv', GPTPageview]], expireDatePV);
    } else {
      GPTPageview = parseInt(getCookieField(cookieValuePV, 'pv'), 10);
    }
    return GPTPageview;
  }
</script>
<script>
  /***** Helper functions for ads *****/
  var storeQueryString = function(){
    var queryString = window.location.search.substring(1).split('&');
    for(var i=0; i<queryString.length; i++){
      var pair = queryString[i].split('=');
      if(pair.length === 2){
        amu_ads.query_string[pair[0]] = pair[1];
      }
    }
  };

  var findAds = function(className) {
    var ads = document.getElementsByClassName(className);
    ads = Array.prototype.slice.call(ads);
    ads.map(function(element) {element.classList.remove(className);});
    return ads;
  };

  var getAdInfo = function (adElements) {
    var adIds = adElements.map(getElementInfo);
    adIds = adIds.filter(adSlotConfigExists).filter(servesAtBreakpoint);
    return adIds;
  };

  var getAdSlot = function (slotInfo) {
    return amu_ads.adSlots[slotInfo.id];
  };

  var adSlotConfigExists = function(slotInfo){
    return typeof amu_ads.adSlotConfig[slotInfo.adType] !== 'undefined';
  };

  var servesAtBreakpoint = function(slotInfo){
    var curBpt = amu_ads.adSlotConfig[slotInfo.adType].breakpoint;
    return curBpt.sizes.length > 0;
  };

  var getElementId = function(element){
    return element.id;
  };

  var getElementAdType = function(element){
    return element.getAttribute('data-ad-type');
  };

  var getElementInfo = function(element){
    return {id: getElementId(element), adType: getElementAdType(element)};
  };

  var findBreakpoint = function(breakpointsArray){
    var maxBpt, curBpt;
    for (var i = 0; i < breakpointsArray.length; i++) {
      curBpt = breakpointsArray[i];
      if (amu_ads.browserWidth >= curBpt.minWidth && amu_ads.browserHeight >= curBpt.minHeight){
        if(!maxBpt || (curBpt.minWidth >= maxBpt.minWidth && curBpt.minHeight >= maxBpt.minHeight)){
          maxBpt = curBpt;
        }
      }
    }
    return maxBpt;
  };


  var updatePageviewTargeting = function() {
    var adPageview = getPageviewFromCookie();
    Object.keys(amu_ads.adSlotConfig).forEach(function(key) {
      amu_ads.adSlotConfig[key].targeting['pv'] = adPageview;
    });
  };

  var adLazyLoaderInit = function (className) {
    var adElements = Array.prototype.slice.call(document.getElementsByClassName(className));

    adElements.forEach(function(element) {
      element.classList.remove(className);
      amu_ads.adLazyLoader.observe(element);
    });
  };

  var adRefresherInit = function (className) {
    if(!isEU){
      var adElements = Array.prototype.slice.call(document.getElementsByClassName(className));

      adElements.forEach(function(element) {
        element.classList.remove(className);
        amu_ads.adRefresher.observe(element);
      });

      if(typeof(amu_ads.adRefreshInterval) === 'undefined') {
        amu_ads.adRefreshInterval = window.setInterval(handleAdRefreshInterval, amu_ads.adRefreshRate);
      }
    }
  };

  var handleAdLazyLoad = function (entries, observer) {
    entries.forEach(function(entry) {
      if(entry.isIntersecting){
        // run auction on these elements
        var adInfo = getAdInfo([entry.target]);
        auctionInit(adInfo, false);
        amu_ads.adLazyLoader.unobserve(entry.target);
      }
    });
  };

  var handleAdRefresh = function (entries, observer) {
    var curAdId, curAdElement;
    entries.forEach(function(entry) {
      curAdElement = entry.target;
      curAdId = curAdElement.id;
      if(entry.intersectionRatio >= 0.50) {
        if(amu_ads.adSlots[curAdId]){
          amu_ads.inViewAds[curAdId] = curAdElement;
        }
      } else {
        delete amu_ads.inViewAds[curAdId];
      }
    });
  };

  var handleAdRefreshInterval = function () {
    if(amu_ads.adRefreshCount < amu_ads.adRefreshMax) {
      if(!document.hidden){
        // Refresh in view ads
        var adInfo = getAdInfo(Object.values(amu_ads.inViewAds));
        auctionInit(adInfo, true);
        // Update refresh count and clear inViewAds
        amu_ads.adRefreshCount += 1;
      }
    } else {
      // Stop refreshing
      clearInterval(amu_ads.adRefreshInterval);
    }
  };
</script>
<script>
  // Global variable for advertising config
  var amu_ads = amu_ads || {};

  // Query string for changing ad slot path and ad channel
  amu_ads.query_string = amu_ads.query_string || {};

  // Browser and page info
  amu_ads.browserWidth = "CSS1Compat" == window.document.compatMode ? window.document.documentElement.clientWidth : window.document.body.clientWidth;
  amu_ads.browserHeight = "CSS1Compat" == window.document.compatMode ? window.document.documentElement.clientHeight : window.document.body.clientHeight;
  amu_ads.pageDomain = window.location.hostname;
  amu_ads.pagePath = window.location.pathname + location.search + location.hash;

  // Current page view number (based on cookie)
  amu_ads.adPageview = setPageviewCookie();

  // Ad unit path
  amu_ads.adSlotPath = document.querySelector("html").getAttribute("data-ad-slot-path");
</script>


<script>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</script>

<script>
  // Venatus
  var isEU = false;
  window.VM_API = window.VM_API || [];

  var PREBID_TIMEOUT = 1500;
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  var customPriceBuckets = {
    'buckets': [
      // 1 cent increments up to 50 cents
      {
        'min': 0.00,
        'max': 0.50,
        'increment': 0.01
      },
      // 5 cent increments up to 5 dollars
      {
        'min': 0.50,
        'max': 5.00,
        'increment': 0.05
      },
      // 10 cent increments up to 10 dollars
      {
        'min': 5.00,
        'max': 10.00,
        'increment': 0.10
      },
      // 50 cent increments up to 20 dollars
      {
        'min': 10.00,
        'max': 20.00,
        'increment': 0.50
      },
      // 1 dollar increments up to 50 dollars
      {
        'min': 20.00,
        'max': 50.00,
        'increment': 1.00
      }
    ]
  };

  // Roxot
  pbjs.que.push(function () {
    pbjs.enableAnalytics({
      provider: 'roxot',
      options: {
        publisherIds: ["5280bfeb-3486-4890-b107-a307d56dbd5f"]
      }
    });
  });

  pbjs.que.push(function() {
    pbjs.setConfig({
      enableSendAllBids: true,
      priceGranularity: customPriceBuckets,
      userSync: {
        iframeEnabled: true
      }
    });
  });

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- load this after googletag is defined but before ads are pushed -->
<script src="https://tagan.adlightning.com/andrewsmcmeel/op.js"></script>

<script>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</script>

    <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20519258" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=20519258&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>

<body>



<div class="tfs-stickybit js-stickybit">
  
<nav class="navbar navbar-expand-lg navbar-light tfs-main-nav js-main-nav">
  <a class="navbar-brand tfs-main-nav__logo" aria-label="The Far Side Homepage" href="https://www.thefarside.com/">
    <img class="tfs-main-nav__cow tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/cow_face-56e629c195c6d44c06bd0da41b3bd362.svg" alt="Cow face" />
    <img class="tfs-main-nav__tfs tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo-3a7fd162789913cb2687c31604e3058f.svg" alt="Tfs logo" />
</a>
  <button class="navbar-toggler collapsed tfs-main-nav__toggler" type="button" data-toggle="collapse" data-target="#tfs-main-nav-target" aria-controls="tfs-main-nav-target" aria-expanded="false" aria-label="Toggle navigation">
    <img class="navbar-toggler-icon tfs-main-nav__burger js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/menu-0db3c92e60ba779cc773ea135b76fc9f.svg" alt="Menu" />
    <img class="navbar-toggler-icon tfs-main-nav__close js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/x-b442ee7ff8464ae7771a205c7097fcba.svg" alt="X" />
  </button>

  <div class="collapse navbar-collapse" id="tfs-main-nav-target">
    <div class="tfs-main-nav__wrapper">
      <div class="navbar-nav">
            <a class="nav-item nav-link active tfs-main-nav__link" href="/">The Daily Dose</a>
            <a class="nav-item nav-link tfs-main-nav__link" href="/comic-collections">Comic Collections</a>
            <a class="nav-item nav-link tfs-main-nav__link" href="/sketchbooks">Sketchbooks</a>
            <a class="nav-item nav-link tfs-main-nav__link" href="/about">About</a>
            <a class="nav-item nav-link tfs-main-nav__link" href="/shop">Shop</a>
      </div>

      <div class="tfs-main-nav__info">
        <span class="text-muted"><a class="text-primary border-bottom-0" href="/terms">Terms of Service</a> | <a class="text-primary border-bottom-0" href="/privacy-policy">Privacy Policy</a></span>
      </div>
    </div>
  </div>
</nav>
  <div class="tfs-alerts-wrapper">
    <div class="container">
      <div class="tfs-page">
        <div class="tfs-page__full tfs-page__full--md">
          <noscript>
            

<div class="alert alert-danger  tfs-alert" role="alert">

  <div class="tfs-alert__cap">
    <img class="tfs-alert__icon js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/cow_face-56e629c195c6d44c06bd0da41b3bd362.svg" alt="Cow face" />
  </div>

  <span class="tfs-alert__message">
    <strong>Oh snap!</strong> The Far Side needs JavaScript to work, please enable JavaScript in your browser settings.
  </span>

</div>
          </noscript>

        </div>
      </div>
    </div>
  </div>
</div>


<main role="main" id="main-content" class="tfs-page-container js-comments-parent">

  
    <div class="tfs-page tfs-page--gutters-none">
      <div class="tfs-page__full">
          

  <div class="container" id="tfs-daily-dose-header">
    <div class="tfs-content tfs-content--gap-none">
      <div class="tfs-content__1col text-center">
        <h1 class="mt-5 mb-0">The Far Side<sup class="tfs-superscript">®</sup></h1>
        <h2 class="mt-n3 mb-0 display-3 text-uppercase tfs-body-font">The Daily Dose</h2>
        <p class="lead">Selections of classic <em>The Far Side</em> comics, updated daily</p>
      </div>
    </div>
  </div>


      </div>
    </div>
  <div class="tfs-page-container__background">
    <div class="container">
      <div class="tfs-page">
        <div class="tfs-page__full tfs-page__full--md">
          <div class="tfs-content">
  


<div class="tfs-content__1col">
  <hr class="tfs-section-header"/>
  <h3>Saturday, January 18, 2020</h3>
</div>
</div>

<div class="tfs-content js-daily-dose">
  

<div class="tfs-content__1col" data-position="0" data-id="428">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body tfs-comic__body">
      <div class="tfs-comic__image">
  <img data-src="https://assets.amuniversal.com/30c63a50cdd40137c56b005056a9545d" data-width="950" data-height="1061" data-timing="300" class="img-fluid js-lazy-load" alt="" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1061&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    “You idiot! … Twenty bucks for a smoke alarm and we don’t even know what the stuff is!”
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="4604"
            data-likable-count="475">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-95ceb5c6e346186545e87ae56ad5200b.svg" alt="Heart" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="386"
          data-commentable-count="0"
          data-permalink="https://thefarside.com/2020/01/18/0"
          data-toggle="collapse"
          data-target="#comments-386"
          aria-expanded="false"
          aria-controls="comments-386">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-5ce38f4082be94e9aa10c34c62bb3de7.svg" alt="Comment square" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single428"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-8d1f8638e0bc699b0a92f75315a1344b.svg" alt="Share" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-popover="single428">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2020/01/18/0" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-34c1b914564a284ab14bce884bf328e9.svg" alt="Link intact" />
        </button>
      </div>
      <input data-copy-item="single428-copy" type="text" class="form-control px-4" value="https://www.thefarside.com/2020/01/18/0">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-386" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>



    <div class="tfs-content__1col">
      

<div class="tfs-ad">
  <div id="banner1"
       class="ad js-ad-refresh js-ad"
       data-ad-type="banner1">
  </div>

  <div id="js-report-banner1" class="tfs-ad__report-button">
    <div class="adl-report-ad-container"></div>
  </div>
</div>

    </div>



<div class="tfs-content__1col" data-position="1" data-id="431">
  

  

<div class="card tfs-comic js-comic">

  <div class="card-body tfs-comic__body">
      <div class="tfs-comic__image">
  <img data-src="https://assets.amuniversal.com/410d7a50d2870137c710005056a9545d" data-width="950" data-height="1069" data-timing="300" class="img-fluid js-lazy-load" alt="THE TREE / SHIRT / PANTS / THE HOUSE / THE DOOR GARB CAN / THE CAT / THE DOG" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 950 1069&#39;%3E%3C/svg%3E" />
</div>


<figure class="figure tfs-comic__caption">
  <figcaption class="figure-caption">
    “Now! … <i>That</i> should clear up a few things around here!”
  </figcaption>
</figure>


  </div>

    <div class="card-footer text-right border-top-0 pt-0">
      



<div class="tfs-interactable  dropdown js-interactable">
    <button type="button"
            aria-label="Like"
            class="tfs-interactable__button tfs-interactable__button--like"
            data-likable-item="4607"
            data-likable-count="469">
      <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/heart-95ceb5c6e346186545e87ae56ad5200b.svg" alt="Heart" />
    </button>

  <button type="button"
          aria-label="Comment"
          class="tfs-interactable__button tfs-interactable__button--comment"
          data-commentable-item="389"
          data-commentable-count="0"
          data-permalink="https://thefarside.com/2020/01/18/1"
          data-toggle="collapse"
          data-target="#comments-389"
          aria-expanded="false"
          aria-controls="comments-389">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/comment-square-5ce38f4082be94e9aa10c34c62bb3de7.svg" alt="Comment square" />
  </button>

  <button type="button"
          aria-label="Share"
          class="tfs-interactable__button tfs-interactable__button--share"
          data-shareable-item="single431"
          aria-haspopup="true"
          aria-expanded="false">
    <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/share-8d1f8638e0bc699b0a92f75315a1344b.svg" alt="Share" />
  </button>

  
<div class="tfs-interactable__share-popover card text-center" data-shareable-popover="single431">
  <div class="p-3">
    <h5>Share This Post</h5>
  </div>

  <hr class="my-0"/>

  <div class="p-3">
    <div class="input-group js-clipboard" data-clipboard-text="https://www.thefarside.com/2020/01/18/1" data-toggle="tooltip" title="Copy link to clipboard" data-placement="left">
      <div class="input-group-prepend">
        <button type="button"
                aria-label="Copy to clipboard"
                class="btn btn-outline-dark tfs-button tfs-button--square-icon">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/icons/link-intact-34c1b914564a284ab14bce884bf328e9.svg" alt="Link intact" />
        </button>
      </div>
      <input data-copy-item="single431-copy" type="text" class="form-control px-4" value="https://www.thefarside.com/2020/01/18/1">
    </div>
  </div>
</div>

</div>

<div>
  <div class="collapse mt-5" id="comments-389" data-parent=".js-comments-parent">
  </div>
</div>



    </div>

</div>

</div>





</div>



<nav class="tfs-pagination tfs-gap-full" aria-label="pager">
  <a class="btn btn-primary tfs-button" href="/2020/01/17">Previous Day</a>
  <a class="btn btn-primary tfs-button" href="/2020/01/19">Next Day</a>
</nav>


  <div class="tfs-content tfs-gap-full">
    


<div class="tfs-content__1col">
  <hr class="tfs-section-header"/>
  <h3>Comic Collections</h3>
</div>
    
<div class="tfs-content__2col">
  
<div class="tfs-page-preview">
  
<nav aria-label="breadcrumb">
  <ol class="breadcrumb tfs-breadcrumb">
        <li class="breadcrumb-item"><a href="/comic-collections">Comic Collections</a></li>
  </ol>
</nav>


  <a class="tfs-page-preview__image" aria-label="Trouble Brewing" href="/comic-collections/60/doomed">
    <img data-src="https://assets.thefarside.com/uploads/post_preview_images/collect5_thumb.jpg" data-width="653" data-height="394" data-timing="300" class="img-fluid js-lazy-load" alt="Trouble Brewing" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 653 394&#39;%3E%3C/svg%3E" />
</a>
  <a class="h3 tfs-page-preview__header" href="/comic-collections/60/doomed">Trouble Brewing</a>

    <div class="tfs-page-preview__body">
      <p>Misery, doom, and despair—what’s not to laugh at? </p>
    </div>
</div>

</div>


<div class="tfs-content__2col">
  
<div class="tfs-page-preview">
  
<nav aria-label="breadcrumb">
  <ol class="breadcrumb tfs-breadcrumb">
        <li class="breadcrumb-item"><a href="/comic-collections">Comic Collections</a></li>
  </ol>
</nav>


  <a class="tfs-page-preview__image" aria-label="Pets Allowed" href="/comic-collections/58/pets-allowed">
    <img data-src="https://assets.thefarside.com/uploads/post_preview_images/collect4_thumb.jpg" data-width="653" data-height="394" data-timing="300" class="img-fluid js-lazy-load" alt="Pets Allowed" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 653 394&#39;%3E%3C/svg%3E" />
</a>
  <a class="h3 tfs-page-preview__header" href="/comic-collections/58/pets-allowed">Pets Allowed</a>

    <div class="tfs-page-preview__body">
      <p>A collection of creatures that are not always well-behaved and not always that cute. And then there’s our pets. </p>
    </div>
</div>

</div>


  </div>



        </div>
      </div>
    </div>
  </div>

</main>



<nav class="tfs-footer js-footer py-5">
  <div class="container">
    <div class="tfs-content tfs-content--gap-double">
      <div class="tfs-content__1col tfs-footer__nav">

        <a class="tfs-footer__logo" aria-label="The Far Side Homepage" href="https://www.thefarside.com/">
          <img class=" js-svg-inject tfs-svg" src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/tfs_logo_white_w_cow-0af8ff63657bf0d4d6c3c4789a6e04dd.svg" alt="Tfs logo white w cow" />
</a>
          <a class="tfs-footer__link" href="/">The Daily Dose</a>
          <a class="tfs-footer__link" href="/comic-collections">Comic Collections</a>
          <a class="tfs-footer__link" href="/sketchbooks">Sketchbooks</a>
          <a class="tfs-footer__link" href="/about">About</a>
          <a class="tfs-footer__link" href="/shop">Shop</a>
          <a class="tfs-footer__link" href="/contact">Contact</a>

      </div>
    </div>
    <div class="tfs-content">

      <div class="tfs-content__1col tfs-footer__info">
        
<p class="">Website hosted and operated by Andrews McMeel Universal.</p>
<p class="">Copyright © 2020 FarWorks, Inc. All rights reserved. Used with permission.</p>
<p class=""><em>The Far Side</em>®, <em>FarWorks, Inc.</em>®, <em>Tales From The Far Side</em>®, the <em>Larson</em>® signature, and the Amoeba® logo are registered trademarks of FarWorks, Inc.</p>
<p class="">No images or other content displayed on this Website may be reproduced, digitized, stored in a retrieval system, made available via any computer or wireless networks, transmitted or circulated in any form or by any means, without prior written permission of the copyright owner.</p>

<span class=""><a class="text-primary border-bottom-0" href="/terms">Terms of Service</a> | <a class="text-primary border-bottom-0" href="/privacy-policy">Privacy Policy</a></span>

      </div>

      <div class="tfs-content__1col tfs-footer__farworks">
        <img data-src="https://assets.thefarside.com/assets/packs/media/images/brand/logo/farworks_amoeba-f993006c818d076f095fc14bc1b3eeda.png" data-width="678" data-height="922" data-timing="300" class="img-fluid js-lazy-load" alt="FarWorks, Inc. Registered logo" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 678 922&#39;%3E%3C/svg%3E" />
      </div>

    </div>
  </div>
</nav>




<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct:"p-5bhew76JBcfq6"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-5bhew76JBcfq6.gif" border="0"  height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
